KFX 450 HQ Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Quad has been sitting for 2 years (Medical issues). Had battery pulled. Charged it. Drained fuel, put new in. Put battery back in, turned key on and nothing. I have 12 volts to key, but when I turn key on it drops to 9 volts. I‘m thinking bad battery, not enough juice to get any power to her. Is my thinking correct? It ran great when I parked her.
 

·
Super Moderator
Joined
·
9,764 Posts
Quad has been sitting for 2 years (Medical issues). Had battery pulled. Charged it. Drained fuel, put new in. Put battery back in, turned key on and nothing. I have 12 volts to key, but when I turn key on it drops to 9 volts. I‘m thinking bad battery, not enough juice to get any power to her. Is my thinking correct? It ran great when I parked her.
Welcome to the the Forum...!!!

Yea! replace the battery & you might want to put a few drops of motor oil in the spark plug hole & rotate the motor manually to lube it up some...!

Also do a fuel pump flow rate test...see picture
 

Attachments

·
Registered
Joined
·
3 Posts
Quad has been sitting for 2 years (Medical issues). Had battery pulled. Charged it. Drained fuel, put new in. Put battery back in, turned key on and nothing. I have 12 volts to key, but when I turn key on it drops to 9 volts. I‘m thinking bad battery, not enough juice to get any power to her. Is my thinking correct? It ran great when I parked her.
Check/clean your wiring connections, e.g. battery, starter, wiring connectors at switch and ecu.
 
1 - 5 of 5 Posts
Top