KFX 450 HQ Forum banner

1 - 20 of 59 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Hi
I just traded a guy for a 2012 450R. It has a stupid fuel controller on it and I dint get instructions to use it. Is there an easy way to set these up? It bogs down a lot when I give it gas to go up a hill. Also when it stalls while I’m riding it. It will not start unless I wait 2-3 minutes. After that it fires right up. Any help for me?
Thanks
 

·
Super Moderator
Joined
·
9,764 Posts
Hi
I just traded a guy for a 2012 450R. It has a stupid fuel controller on it and I dint get instructions to use it. Is there an easy way to set these up? It bogs down a lot when I give it gas to go up a hill. Also when it stalls while I’m riding it. It will not start unless I wait 2-3 minutes. After that it fires right up. Any help for me?
Thanks
Welcome to the Forum...!!!

Do you know of any upgrades it has, such as Intake, full exhaust or take a picture & post here of the intake system & exhaust...
 

·
Super Moderator
Joined
·
9,764 Posts
Could it be bogging down because the valves need adjusted?
No, close valves gap wouldn't start hot...wide valve gap no torque & would stall a lot..

The bogging down is usually a too rich of fuel mixture...

Is your intake stock...???...If yes...Try these setting

use 2.5 green, 3 yellow 2 red

Then green/blue 8, yellow/blue 2, red/blue 3 for the other three

Listen for any pops/back firing when letting off the throttle...!!!!
 

·
Super Moderator
Joined
·
9,764 Posts
Thanks. I’ll give it a try.
If it continues to bog down...

Make sure the battery is fully charged 12.8 v standard...

Does your F.I/water temp sensor dash light remain on or flashing when motor is idling...??..If yes..Check for DFI errors codes...see picture

Make sure there's a little slack in the throttle cable to completely close to idle position...

And check your Throttle positioning sensor voltage to be in range...see picture
 

Attachments

·
Registered
Joined
·
45 Posts
Discussion Starter #8 (Edited)
It was running pretty good with the above settings, til I gave it 3/4 throttle and it felt like it was holding back. It runs good in 1st 2nd and 3rd gear. After that is when it starts to die back. Any ideas? The guy I got it from is insisting it is the valves needing adjusted or shimmed. Other than that it runs good Except it does smoke a lot.
 

·
Super Moderator
Joined
·
9,764 Posts
It was running pretty good with the above settings, til I gave it 3/4 throttle and it felt like it was holding back. It runs good in 1st 2nd and 3rd gear. After that is when it starts to die back. Any ideas? The guy I got it from is insisting it is the valves needing adjusted or shimmed. Other than that it runs good Except it does smoke a lot.
Is your air intake tube stock,.??? find it in the pics

What color smoke..greyish-white, blueish-white or black...??
Does your exhaust smoke smell of oil, gas, coolant...??

And yes the bad valves clearance can cause your symptoms
Valve Clearance: between cam and valve lifter
Standard:
Exhaust 0.17 ∼ 0.22 mm (0.0067 ∼ 0.0087 in.)
Inlet 0.10 ∼ 0.15 mm (0.0039 ∼ 0.0059 in.)
 

Attachments

·
Registered
Joined
·
45 Posts
Discussion Starter #10
Thanks. I appreciate the help. The smoke is white and smells like gas. Like I said with the settings above it runs good til 4th gear then it dies back. As for the intake tube I will have to check tomorrow as I am not home right now.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #11
I didn’t get to do anything to it today cause it is storming. I will try when I get the chance.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #12 (Edited)
I got the valves adjusted and it still bogs down. I am getting fed up with it. Is there any way I can do way with the fuel controller?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #14
I just finally got it back. I took it to a shop to get the valves adjusted. They had it for 3 weeks. When I went to pick it up I asked how it runs and he said it runs good, but when I got it home it ran the same as before. If I unplug the fuel controller it still runs? I thought it wouldn’t even start if I unplugged it?
 

·
Super Moderator
Joined
·
9,764 Posts
I just finally got it back. I took it to a shop to get the valves adjusted. They had it for 3 weeks. When I went to pick it up I asked how it runs and he said it runs good, but when I got it home it ran the same as before. If I unplug the fuel controller it still runs? I thought it wouldn’t even start if I unplugged it?
Again Is your intake stock or upgraded...

Stock intake tube you can remove the fuel controller

If it's an upgraded intake tube you need a fuel controller to boost your fuel ratio or your Air/fuel ratio will be lean & you'll blow your motor (pre-ignition / detonation will occur...!!
 

·
Registered
Joined
·
45 Posts
Discussion Starter #16
Again Is your intake stock or upgraded...

Stock intake tube you can remove the fuel controller

If it's an upgraded intake tube you need a fuel controller to boost your fuel ratio or your Air/fuel ratio will be lean & you'll blow your motor (pre-ignition / detonation will occur...!!
Sorry thought I already answered this. I must have forgot to push reply. No they are not stock,so I guess I need the stupid thing. I guess the dead giveaway would have been there are no jet screws.
 

·
Super Moderator
Joined
·
9,764 Posts
Sorry thought I already answered this. I must have forgot to push reply. No they are not stock,so I guess I need the stupid thing. I guess the dead giveaway would have been there are no jet screws.
You're confused..from above...(.I guess the dead giveaway would have been there are no jet screws) I think you mean the throttle body..???

What does your intake tube look like????...see pictures...Stock is circled in both pics
 

Attachments

·
Registered
Joined
·
45 Posts
Discussion Starter #18
You're confused..from above...(.I guess the dead giveaway would have been there are no jet screws) I think you mean the throttle body..???

What does your intake tube look like????...see pictures...Stock is circled in both pics
They are not stock. They kinda look like the second picture,definitely not the first. YES I am very confused this is the first fuel injected quad I’ve ever owned and it will be my last.
 

·
Super Moderator
Joined
·
9,764 Posts
The reason I needed to know exactly is to set & proper fuel setting for your quad to run right...

So the one you claim to be is the FCI/fuel custom intake...see pictures... first pic the one circled in stock the one not circled is the FCI...second pic is what the FCI looks installed with the seat off...

Your lexx settings try green 4, Yellow 4, Red 3 leave the other three bl/g, bl/y & bl/r at there default settings...
 

Attachments

·
Registered
Joined
·
45 Posts
Discussion Starter #20
The reason I needed to know exactly is to set & proper fuel setting for your quad to run right...

So the one you claim to be is the FCI/fuel custom intake...see pictures... first pic the one circled in stock the one not circled is the FCI...second pic is what the FCI looks installed with the seat off...

Your lexx settings try green 4, Yellow 4, Red 3 leave the other three bl/g, bl/y & bl/r at there default settings...
Thanks for all the help. Is there a way to get the controller back to default? I may have messed with the other lights.
 
1 - 20 of 59 Posts
Top