KFX 450 HQ Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
@Dust Devil

Sorry to bother you again but I finally got my 2008 Kawasaki KfX 450r running decent enough. I installed a Dynojet Power Commander V. when hooking up the connections to the coil I placed them backwards:

The PCV cord that is suppose to attach to black connection piece on the coil I placed on the green connector piece instead. The one that’s supposed to go on the green I placed on the black.

Took bike out and kinda ran it hard to see if it would loosen up or what not and it didn’t. So I rewired the connections to the coil, the correct way this time and the bike rode a bit better but pretty much the same.

I guess my question is: Could having those wires backwards do any significant damage to the bike CPU or anything else or maybe scramble the Power Commander?
Thanks for all your help.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
@Dust Devil I wouldn’t say it’s running good... Every gear it seems to sorta bog out. 1st gear it takes off but halfway through it loses acceleration. Once I shift to 2nd and then 3rd gear the bike doesn’t go any faster. In 4th it picks up a bit but not it’s usual. Is this normal? Could the Custom K & N Air Intake be causing this?
 

·
Super Moderator
Joined
·
9,899 Posts
@Dust Devil I wouldn’t say it’s running good... Every gear it seems to sorta bog out. 1st gear it takes off but halfway through it loses acceleration. Once I shift to 2nd and then 3rd gear the bike doesn’t go any faster. In 4th it picks up a bit but not it’s usual. Is this normal? Could the Custom K & N Air Intake be causing this?
I don't know your mods nor the map your using...Which PCV do your have..Fuel(only) or fuel + ignition...??

Do you have a stock intake tube...see pic stock is circled in pic

If your intake tube is stock...remove the PC-V you don't need it...
 

Attachments

1 - 4 of 4 Posts
Top