KFX 450 HQ Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
How long does it take to get your bike to operating temp? My bike gets to operating temp within 1 minute,the fan kicks on and it runs what i would call hot within 1 minute all at idle.It gets to the point where the pipe gets red hot at the head and my new Trinity slip on starts to smoke . Is this normal, or do i have another problem going on??It just got back from the dealer for a overheating problem after a month were the engine blew up due to heat, all during the break-in ride only after 2 rides,maybe about 7 hours.Do i have another problem going on or is this normal???
 

·
Registered
Joined
·
135 Posts
How long does it take to get your bike to operating temp? My bike gets to operating temp within 1 minute,the fan kicks on and it runs what i would call hot within 1 minute all at idle.It gets to the point where the pipe gets red hot at the head and my new Trinity slip on starts to smoke . Is this normal, or do i have another problem going on??It just got back from the dealer for a overheating problem after a month were the engine blew up due to heat, all during the break-in ride only after 2 rides,maybe about 7 hours.Do i have another problem going on or is this normal???[/b]
A new slip on will smoke a little after it gets hot as the packing material begins to singe, it should smell funny too. a little bit of headpipe glowing is normal. I would check with Trinity to see if they reqiure an aftermarket fuel controller to go with it. You may be a little lean with the stock controller.
 

·
Registered
Joined
·
44 Posts
I have a vapor computer and the coolant temp runs about 200-206 degres once up to operating temp. Even when riding slower on a 55-60 degree day
 

·
Premium Member
Joined
·
839 Posts
To quote another post I made in a different topic.

"Quick note I added an in-line temperature gauge to mine. I am noticing that my running temp is showing about 205 Degrees (Fahrenheit). It is about the same as my buddies 06 Raptor 700. I notice the fan runs after shutting the engine off until the temp gauge is just under 100."
 

·
Registered
Joined
·
46 Posts
i just installed the vector computer, what should i set my warnings too.

warning 1 engine getting hot

warning 2 of engine meltdown

thanks
Thanks.
 

·
Registered
Joined
·
5,216 Posts
I have a vapor as well and my fan kicks on at around 212 degrees as for temp lights I have my 1st set to 215 I believe and haunt set my high. Temp yet I've never seen it yet to go past 216!
 

·
Super Moderator
Joined
·
10,055 Posts
i just installed the vector computer, what should i set my warnings too.

warning 1 engine getting hot

warning 2 of engine meltdown

thanks
Thanks.
mine is set at
warning 1 engine getting hot 190 degrees fan should click "on" (low speed)
205~210 (high speed)

warning 2 of engine meltdown At 220 degrees because the head and cylinder is aluminum and can warp easily

also oil starts to break down around 250 degrees
 

·
Registered
Joined
·
193 Posts
How long does it take to get your bike to operating temp? My bike gets to operating temp within 1 minute,the fan kicks on and it runs what i would call hot within 1 minute all at idle.It gets to the point where the pipe gets red hot at the head and my new Trinity slip on starts to smoke . Is this normal, or do i have another problem going on??It just got back from the dealer for a overheating problem after a month were the engine blew up due to heat, all during the break-in ride only after 2 rides,maybe about 7 hours.Do i have another problem going on or is this normal???

I am not sure your fan should be comming on so soon. Normally my fan only comes on after ridding pretty hard.
 

·
Registered
Joined
·
12,058 Posts
How long does it take to get your bike to operating temp? My bike gets to operating temp within 1 minute,the fan kicks on and it runs what i would call hot within 1 minute all at idle.It gets to the point where the pipe gets red hot at the head and my new Trinity slip on starts to smoke . Is this normal, or do i have another problem going on??It just got back from the dealer for a overheating problem after a month were the engine blew up due to heat, all during the break-in ride only after 2 rides,maybe about 7 hours.Do i have another problem going on or is this normal???
Hate to say it, but this sounds bad brother.


What did the dealer say the original cause of overheating was that lead to your first engine failure?
 
1 - 11 of 11 Posts
Top