KFX 450 HQ Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Have a 2009 KFX450R, was working fine. Now it won't shift into first gear. When I step down several times it goes down and the neutral light comes on, keep doing it and it just stay's in neutral. I can start out in 2nd, shift to 3rd, but then I think that is about as high as it will go.

Looking for a little help troubleshooting.
Thanks much!
 

·
Registered
Joined
·
2,665 Posts
Will it run and when you let out the clutch it will move but only in the couple gears you got
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Yes, it runs just fine. No first gear, I put it in second and take off, shift no problems up to third. Appears to be no issues with the clutch.

The other thing is when it is not running but power on, I manually with my hand try putting in first gear and it won't go. When I pull up I feel it go into second and third, but it doesn't feel the same going into fourth (if in fact it is going into fourth).
 

·
Registered
Joined
·
2,665 Posts
So reverse dont work either?? when the last you changed your oil?? Ya might want to check for shavings
 

·
Registered
Joined
·
2,562 Posts
Man thats no good.. If its nt shifting into first with it not running somethin isnt right in the transmission.. U wont get it in reverse if u cant get it in 1st
 

·
Registered
Joined
·
2,665 Posts
Pretty sure you going to need to get out the wrenches!
Thats a good way of saying it
 

·
Registered
Joined
·
394 Posts
Can't remember for sure, but believe if the reverse plunger (cable) is stuck out it won't let the bike shift down into first. Maybe wrong, but something to check before tearing down the motor.
 

·
Registered
Joined
·
2,562 Posts
Can't remember for sure, but believe if the reverse plunger (cable) is stuck out it won't let the bike shift down into first. Maybe wrong, but something to check before tearing down the motor.
If mine is in 3rd(not running) and i push reverse switch and click down it will go through and past 1st into reverse. So thats most likely not the issue
 
1 - 11 of 11 Posts
Top