KFX 450 HQ Forum banner
1 - 5 of 5 Posts

·
Registered
2008 KFX450r
Joined
·
10 Posts
Discussion Starter · #1 ·
Hey guys so when I go to start my 450 it draws power (I can hear the fuel pump receive less power when I push the start button) but the motor will not crank with the button. If I jump the solenoid the quad fires right up any ideas? Button contact is clean! Thanks I’m advance for any suggestions.
 

·
Super Moderator
Joined
·
10,168 Posts
Hey guys so when I go to start my 450 it draws power (I can hear the fuel pump receive less power when I push the start button) but the motor will not crank with the button. If I jump the solenoid the quad fires right up any ideas? Button contact is clean! Thanks I’m advance for any suggestions.
Have you checked the starter's solenoid contacts are clean & the harness connection into the 30 amp fuse block is also clean & tight...??

Remove the spark plug & see if the start turns the motor...If it does...Check the decom spring on the exhaust cam
 

Attachments

·
Registered
2008 KFX450r
Joined
·
10 Posts
Discussion Starter · #3 ·
I cleaned the 30amp fuse connector is clean and the 2 solenoid contacts look pretty clean but I will clean them also. The motor will start fine if I jump the solenoid so it isn’t an internal issue.
 

·
Registered
2008 KFX450r
Joined
·
10 Posts
Discussion Starter · #4 ·
Have you checked the starter's solenoid contacts are clean & the harness connection into the 30 amp fuse block is also clean & tight...??

Remove the spark plug & see if the start turns the motor...If it does...Check the decom spring on the exhaust cam
i checked the pins on the starter relay and found thatit was getting power but isn’t doing anything with that power. Ordered up a new relay
 

·
Registered
Joined
·
2,120 Posts
i checked the pins on the starter relay and found thatit was getting power but isn’t doing anything with that power. Ordered up a new relay
Try starting in neutral as well.
 
1 - 5 of 5 Posts
Top