KFX 450 HQ Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I've been on this forum looking for threads that would help with my problem with my quad bogging when I give it gas. Today I've decided to sign up because nothing has worked for me.
this is what I've done so far:
New sprak plug
Clean my jets
bought new tps
Clean air filter
Used electrical cleaner on all my Electrical plugs
took my engine apart
cleaned my throttle body.

A note that might help is after I cleaned my old tps my quad would ride perfect at full throttle for about a minute and start doing the same thing with the bogging and back firing.
Please help me I've been dying to ride again!
Also my kfx450r is all stock
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thank you I thinking it was the tps but I will look at how it's set and everything. I'll post a pic soon I'm just in a middle of a storm and the quad is put away.
 

·
Super Moderator
Joined
·
9,901 Posts
And my fi light isn't on
The F.I light will come on only when there's a open or closed short in the sensor circuit, doesn't light up when a sensor is faulty though... & when over heating...!!!

Once you get the TPS Voltage adjusted to 0.58~0.62 DCV throttle closed, 3.7~4.1 DCV throttle wide open....

If the problem hasn't cleared...!!

Check your fuel pressure...43psi 1800~11,000 RPMs...

Check for a bad water temp sensor...!!

Check your valve clearance...
Valve Clearance: between cam and valve lifter
Standard:
Exhaust 0.17 ∼ 0.22 mm (0.0067 ∼ 0.0087 in.)
Inlet 0.10 ∼ 0.15 mm (0.0039 ∼ 0.0059 in.)
 

·
Registered
Joined
·
12,056 Posts
Yeah this is almost always fuel pump relay internal contacts burnt, TPS setting, or clogged fuel pump filter, or worn out pump motor, or clogged injector, or poor tune.
 

·
Registered
Joined
·
12,056 Posts
Try partszilla on eBay or your local dealer.

#57001-1538
 
1 - 10 of 10 Posts
Top