KFX 450 HQ Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
today i went to a dealership and purchased an KFX450. we rolled it out the door it cranked up fine they went back and did basic preparation. then they went to crank it back up and it wouldnt crank, so they looked it over and tried everything. they diagnosed it as problems with the TPC(throttle position censor) so they are going to replace it and deliver it tomorrow. ill update to see what happens.

Have any of you had this problem?
 

·
Registered
Joined
·
110 Posts
today i went to a dealership and purchased an KFX450. we rolled it out the door it cranked up fine they went back and did basic preparation. then they went to crank it back up and it wouldnt crank, so they looked it over and tried everything. they diagnosed it as problems with the TPC(throttle position censor) so they are going to replace it and deliver it tomorrow. ill update to see what happens.

Have any of you had this problem?[/b]
Not exactly, when the shop guy was putting it in my truck he killed it and couldn't get it started. Mechanic told him not to give it any gas when he was starting it and after that he just pushed it onto my truck. when i got it home i started reading the book and found out the idle adjuster pulls out and acts like a choke. After finding that out i haven't had any problems.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
we tried using the idle adjuster as the choke but it didnt help
 

·
Registered
Joined
·
59 Posts
Mine will not start hardly at all cold either. Today I went out and had to crank it like 20 different times before it finally fired. After it runs for a few minutes, it will fire right off just like my old 400. But taking 10 minutes to get it started initially needs to stop. I havent tried the idle adjuster, but did see that in the manual.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #6 ·
i went and picked it up today. they firgured out what the problem was. it wasnt the TPC, it was actually a cable that wasnt connected from the factory lol.
 
1 - 7 of 7 Posts
Top