KFX 450 HQ Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I bought a 2008 Kawasaki kfx450r yesterday that will not start. The fuel pump primes and it will not start. The EFI light flashes as I try to start the bike. It has no codes. Has great spark. Ive checked the fuses and relays all seems how it should.
 

·
Super Moderator
Joined
·
9,609 Posts
I bought a 2008 Kawasaki kfx450r yesterday that will not start. The fuel pump primes and it will not start. The EFI light flashes as I try to start the bike. It has no codes. Has great spark. Ive checked the fuses and relays all seems how it should.
Check your Vehicle down sensor...see picture below
 

Attachments

·
Registered
Joined
·
1,963 Posts
Sounds like tps is out of spec or valves are tight
 

·
Registered
Joined
·
365 Posts
Check the vacuum hose that goes from the throttle body to the map sensor.
It's right under the front of the seat

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
365 Posts
For the vacuum line... just make sure its connected to the throttle body on one end and that its connected to the map sensor right beside of it.

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
365 Posts
The tps sensor you need a volt meter and your going to have to have some needle probes to make connection with the two wires because you cant un plug it to check.

Its a touchy job but nessicary. The spec you need are going to be on the page, duster sent to u already. Or download the manual...its free

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Super Moderator
Joined
·
9,609 Posts
I bought a 2008 Kawasaki kfx450r yesterday that will not start. The fuel pump primes and it will not start. The EFI light flashes as I try to start the bike. It has no codes. Has great spark. Ive checked the fuses and relays all seems how it should.
Sounds like tps is out of spec or valves are tight
how do I check if the tps is out of spec abd how do adjust it
(Your quote from above) The EFI light flashes as I try to start the bike.

When the Fi light flashing when starting is showing the vehicle down sensor/ tip over sensor is activated...!!

Check it first...see picture
 

Attachments

·
Registered
Joined
·
365 Posts
Hes right and if you want to eliminate it then for like 40 bucks u can get one on ebay that fools the bike and always says to go ahead with start. It's called a kfx450 tip over switch eleminator.

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter #11
I bought a 2008 Kawasaki kfx450r yesterday that will not start. The fuel pump primes and it will not start. The EFI light flashes as I try to start the bike. It has no codes. Has great spark. Ive checked the fuses and relays all seems how it should.
Sounds like tps is out of spec or valves are tight
how do I check if the tps is out of spec abd how do adjust it
(Your quote from above) The EFI light flashes as I try to start the bike.

When the Fi light flashing when starting is showing the vehicle down sensor/ tip over sensor is activated...!!

Check it first...see picture
it is not my roll over sensor, ive checked it, bypassed it and even put a new one on. No fix..
 

·
Super Moderator
Joined
·
9,609 Posts
I bought a 2008 Kawasaki kfx450r yesterday that will not start. The fuel pump primes and it will not start. The EFI light flashes as I try to start the bike. It has no codes. Has great spark. Ive checked the fuses and relays all seems how it should.
how do I check if the tps is out of spec abd how do adjust it
(Your quote from above) The EFI light flashes as I try to start the bike.

When the Fi light flashing when starting is showing the vehicle down sensor/ tip over sensor is activated...!!

Check it first...see picture
it is not my roll over sensor, ive checked it, bypassed it and even put a new one on. No fix..
First...!! Check the battery's voltage to be fully charged...12.8 volts standard...below 11.5v the sensors will not function properly due to the drop in 4.75~5.25 ECU's reference voltage..!!!

Ok...By checking it..?.. did you test the output voltage of the vehicle down sensor...If Yes...

Check your fuel pump by turning on the key with the hose off & see if fuel is being pumped..See picture below..If yes...

Pull the injector out & check if it's misting fuel, dribbling or nothing at all...by turning on the key & crank the motor a few times...!!

To test the TPS/Throttle positioning sensor to be in range...0.50~0.62 DCV @ close...3.7~4.1 @ full throttle... see picture
 

Attachments

1 - 12 of 12 Posts
Top