KFX 450 HQ Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
I just had my machine running in the garage, doing some fine tuning after a trail ride 0lug check. Its kind of dark in here and I noticed the header was glowing red out to about halfway through the bend coming out of the head. It wasn't super bright or anything but just noticed this for the first time. It was running for at least 5 minutes maybe closer to 10 before I noticed this. Is this normal?
 

·
Registered
Joined
·
116 Posts
Discussion Starter #2
Update, the header seems to start to glow red just before the fan kicks on. Once the fan kicks on it goes away. After the fan shuts off it would take a couple minutes before the header would start to glow again and then the fan kicks back on etc, etc. I was able to get rid of the glowing header pipe by adjusting the number 4 setting on the Lexx fuel controller. This is the rpm range that the number 1 setting is activated. I had the 4th setting set at 8 as per the instructions. After seeing the glowing red header I decided to start messing with the number 4 setting. I lowered it from setting 8 down to 4. That really helped I could see the glow wasn't getting nearly as bright, before the fan kicked on. From there I went down to setting 2 on the number 4 mode. Now the header isn't glowing at all. The fan will still kick on every few minutes but the header never starts to glow red. I am no pro at this stuff and learning on the fly. I do know that excessive heat is bad for motors, and would assume I have it running better or at least safer right now. After lowering that fourth mode setting I did have to lower the idle 2 or 3 clicks as it made the idle go up by lowering that setting.
 

·
Super Moderator
Joined
·
9,936 Posts
Stock head pipes is Titanium & is very thin...normal if your head pipe & motor is stock...

If your motor & head pipe is not stock...Not Normal...!!!

If your motor heat up fast (like in 10 min after starting) to fan turning On..your fuel mixture maybe lean...boosting your A/F ratio to rich will cool the combusting temp...!!!

Note fan kicks on at 205℉ normal running temp is around 160~180℉...

What is your Lexx fuel settings green, yellow, & red...???..put the RPM green/blue, yellow blue & red/blue settings back to default .for stock cams...unless you have stg 2 cams or stg 3 cams...
 

·
Registered
Joined
·
116 Posts
Discussion Starter #4
Settings before messing with it the other day
1 Green 4
2 Yellow 4
3 Red 3
4 Green blue 8
5 Dont remember colors 2
6 Dont remember 3
Changed it too these settings after checking my last plug which was a trail riding plug. Looked to be running rich.
1 green 3
2 yellow 3
3 red 3
4 green blue 2
5 dont remember colors 2
6 dont remember 3
 

·
Registered
Joined
·
116 Posts
Discussion Starter #5
Stock head pipes is Titanium & is very thin...normal if your head pipe & motor is stock...

If your motor & head pipe is not stock...Not Normal...!!!

If your motor heat up fast (like in 10 min after starting) to fan turning On..your fuel mixture maybe lean...boosting your A/F ratio to rich will cool the combusting temp...!!!

Note fan kicks on at 205℉ normal running temp is around 160~180℉...

What is your Lexx fuel settings green, yellow, & red...???..put the RPM green/blue, yellow blue & red/blue settings back to default .for stock cams...unless you have stg 2 cams or stg 3 cams...
Motor is stock, has big 3 fci, fuel controller and big gun full exhaust. Also has a Dynatek Dynatek coil.
 

·
Registered
Joined
·
116 Posts
Discussion Starter #6
Settings before messing with it the other day
1 Green 4
2 Yellow 4
3 Red 3
4 Green blue 8
5 Dont remember colors 2
6 Dont remember 3
Changed it too these settings after checking my last plug which was a trail riding plug. Looked to be running rich.
1 green 3
2 yellow 3
3 red 3
4 green blue 2
5 dont remember colors 2
6 dont remember 3
Changing to these settings stopped the glowing of the header pipe, and seems to be running great.
 

·
Super Moderator
Joined
·
9,936 Posts
Changing to these settings stopped the glowing of the header pipe, and seems to be running great.
If the fan comes on a lot when riding...you might want to boost your yellow back to 4 & leave the rest as they are...You might be lean at yellow setting which is middle or (part throttle)
 

·
Registered
Joined
·
116 Posts
Discussion Starter #8
If the fan comes on a lot when riding...you might want to boost your yellow back to 4 & leave the rest as they are...You might be lean at yellow setting which is middle or (part throttle)
The fan didnt come on much at all while riding but sitting at idle it seemed to come on about once every 5 minutes or so. It may not have come on at all while actually riding. I just started messing with the tune based off of my spark plug reading. I'll keep checking it after each ride and adjust accordingly. I knowit's close, but the trail riding plug looked way rich compared to the dunes plug.
 

·
Registered
Joined
·
116 Posts
Discussion Starter #13
Only thing other than the riding conditions change was the addition of the Dynatek coil. I was hoping when I pulled the plug out with the new coil it would look cleaner but was the opposite.
 
1 - 15 of 15 Posts
Top