KFX 450 HQ Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I switched to a 15 tooth front sprocket because mostly everyone says it is better but now i have a problem getting the right slack in the chain. its at the point where one extra link is too long and if i take it out its too short. when i turn the adjuster clockwise(toward you if your behind the quad) my rear wheels want to bind up and it takes a lot of effort to spin them. did anyone else have this problem when changing to a 15T front sprocket?
 

·
Registered
Joined
·
1,310 Posts
Yeah, somethings deff goin on with that. I ran a 15t last year and didn't have any problems adjusting my chain. It may be time to rebuild the carrier if it's binding up. I replaced my carrier with an srp billet dual row carrier. Ebay, sold by magicracing for 139.99 and free shipping.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
i just had a kawasaki dealer put new bearings in my carrier about 3 months ago or is there more to rebuilding one than that?
 

·
Registered
Joined
·
1,310 Posts
No, just the bearings, sleeve and seals that's it. Their is a circlip on the inside of the carrier on the sprocket side. If that's not seated, it will bind it up, but since that work was done 3 months ago, it would've bound up then. Might check the brake caliper bolts and the allen bolt that attaches the caliper to the bracket. If you still don't have any luck with it, let the dealer check it out.
 

·
Registered
Joined
·
1,310 Posts
No, i mentioned that cuz the bolt that holds the caliper to the bracket backed out on mine alittle and caused it to have a hard spot when the axle was turning. Are you running a 38t rear sprocket?
 

·
Registered
Joined
·
1,310 Posts
Hm, idk man, you can try disconnecting the parking brake, if you haven't already and see if that does anything. The carries not binding up, it's the axle, right?
 

·
Super Moderator
Joined
·
10,049 Posts
It could be a stretched chain or bad bearings causing the binding...

Pull the chain off and turn the axle with the wheel and see if it still binds...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
its binds with the chain off too and it seems like the carrier is binding up but has 3 month old bearings in the carrier, just had them replaced
 

·
Registered
Joined
·
1,310 Posts
I was hoping it wouldn't be the carrier since you just had the bearings replaced 3 months ago. Deff the carrier if it still does it with the caliper off.
 

·
Registered
Joined
·
3,612 Posts
This kinda sounds dumb bit is it posible that the carier its selfe broke in half so one side turns and the other don't. That would make it bind up like that. But like i sayed that would be near impossible. You need to tair it down and look for your selfe to find out what the problem is.
 
1 - 14 of 14 Posts
Top