KFX 450 HQ Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,967 Posts
Discussion Starter #1
So I haven’t used my procom since 2016.

It worked great.
Went to load a new map and it won’t work.

Fuel pump won’t turn on.

Bad ecu or maybe windows 10 isn’t playing well with the software.

It probably only has 20 hours on it too
 

·
Registered
Joined
·
1,967 Posts
Discussion Starter #3
I’ll try and find an old computer.

I’ve tried two windows 10 computers.
 

·
Registered
Joined
·
365 Posts
I have a brand new one and i cant load anything to it at all. Just says it can't connect.

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
1,967 Posts
Discussion Starter #5
I have to plug it in before I turn the computer on.

Then it will download a map. But either something is wrong with windows 10 or the ecu is bad.
 

·
Registered
Joined
·
23 Posts
Hi,

I have several questions about the Procom since I have two of them one of them is working fine its set on position 7, the second one I got it for a friend of mine which needed a wiring harness and ECU change, so we got an used wiring harness and a Procom that as per the seller were working fine...

Long story short I wanted to test the Procom on my kfx to make sure it was working ok so I set the Procom screw on #7 since thats were my other unit is set( it was on 0 ) but the quad wasnt starting and it really sound weird when turning over so my questions are:

1. Is there a way to know if the Procom is on factory setup ?
2. Is there a way to do a factory reset to on the Procom so it will become like a new unit?
3. I connected the Procom on my computer and followed the instructions, downloaded the 10 preconfigured maps from Procom web page and tried to load them on the unit but aparently it only load the latest since it will override the previous one, also the software showed that the map was loaded successfully on the unit. 4. Is there any test to verify if the Procom unit is bad?

Thanks for the help!
 

·
Registered
Joined
·
1,967 Posts
Discussion Starter #8
Unfortunately it sounds like it’s bad.

The procom is read only. I loaded maps to spot 1 and left it there.

You can’t reload the stock 9 maps back on.

Once the 1 map is loaded that’s it
 

·
Registered
Joined
·
23 Posts
Thats weird, on the User Manual its says that all maps should be imported while the unit is set on position 0. I was loading Map 7 on position 7 so after reading that on the User Manual I will try load Map 7 on position 0 and see if it works.
 

·
Registered
Joined
·
1,967 Posts
Discussion Starter #10
Yea it’s really old software.

I sold my procom years ago. So I don’t have the manual or anything anymore. Still have the software on the laptop though and a few custom maps on there.

Try map 7 on position 0

But it sounds like the procom is fried
 
1 - 10 of 10 Posts
Top