KFX 450 HQ Forum banner

1 - 20 of 43 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1 (Edited)
I was out on Saturday riding my 450 on the Plymouth Powerlines with a group of friends and all of a sudden my quad started bogging down and losing power in 5th gear so I downshifted and thought maybe I was just running out of gas but it just died right there and I still had half a tank left. So then I started it back up and went a quarter mile before it completely died on me and wouldn't start back up at all. Luckily my friend brought a tie down this time which was good because we were about 15 miles away from his house so he towed me back. First thing I remember is that my cooling fan never turned on those first couple hours of riding, I never smelt anything burning up so I never thought of it and the overheating light never came on. Then I noticed that when I turn the key before trying to start, the noise that usually comes on for a couple seconds which is the fan or something has stopped and doesn't do it anymore.

So my quad won't turn over and run at all and I'm really curious as to why and want to try and fix it myself. I'm only 15 and don't know a whole lot of what to check and will need some pointers so any help will be appreciated. First thing I want to check is to see if there's a blown fuse, where is the fuse box and could that be it? I was also thinking maybe a bad temp sensor on fan could be what's causing it to not come on either. Anybody that has an idea plz reply, thanks
 

·
Registered
Joined
·
1,310 Posts
If it's not doing anything at all when you turn the kill switch and key on, try checking the 30amp fuse located under the hood.

DD, would you chime in on this thread with a picture of what I'm describing.
 

·
Super Moderator
Joined
·
9,899 Posts
Does the fuel pump prime when you turn the key on If not check 30 and 2-10amp fuses and the pump relay..? see pic...

Does the starter turn the motor...? If not check your battery voltage 12.8 volts standard...

Check radiator fluid level...?

If the pump primes and the battery is fully charged, could be the low coolant level, bad or loose connection ...
 

Attachments

·
Registered
Joined
·
36 Posts
Discussion Starter #4
I'm going to check the coolant level after school, last week when I unloaded it to go riding I noticed it was dripping antifreeze from the lower radiator hose, it was a pinhole and the Kawasaki dealer was a 5 mins down the street and I didn't have any tools with me so they cut it back because they didn't have any hoses in stock and it was fine after but maybe they didn't refill te coolant or something? Could that be why nothing turns on when I turn the key and that's why it won't start?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
I don't have an owners manual either, so how do I go about taking apart the front fender and which one or both? Thanks
 

·
Super Moderator
Joined
·
9,899 Posts
I don't have an owners manual either, so how do I go about taking apart the front fender and which one or both? Thanks
Are you accessing the forum by phone or PC...?

Can you access later by PC...??

If by Phone you won't be able to see picture i uploaded...

Send me your Email address & I'll send you a service manual...!

See pics, remove the hood to see the fuse boxes and main 30 amp fuse...

Does the starter turn the motor or no power...?

If no power check your 30 amp fuse next to the key switch on top of the radiator..
 

Attachments

·
Registered
Joined
·
12,056 Posts
Sounds like your fuel pump quit being you do not hear the prime noise when you turn on the key.

This is most often caused by a bad fuel pump relay.

Under the hood, you will find 4 relays.
Remove the one with yellow wires running to it.
Take one of the relays with brown wires running to it and put it in it's place... swap.

Try again.


Great bike but this stuff is junk in my opinion.


(did not see hear the video, let me find some headphones)
 

·
Super Moderator
Joined
·
9,899 Posts
Here's what it does when I try to start it 2008 kfx 450r cooling fan problem - YouTube

Ok! Sounds like no fuel or spark...

Does the fuel pump prime when you turn the key on...???

Check your vehicle down sensor if it fell off the bracket...!!

located under the hood, centered on the fender bracket, see pic.

Also check the 2-10 amp fuses in the orange boxes...see pic
 

Attachments

·
Registered
Joined
·
12,056 Posts
Yep anything that effects the fuel pump needs to be checked.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #14 (Edited)
No I don't think it primes, that's usually when it makes that sound when u first click the key on right? It's not doing that so I think it's definitely fuel restriction somewhere and that's y it felt like it was out of gas when riding. I'll check the things u guys told me to probably tomorrow.
 

·
Registered
Joined
·
12,056 Posts
Yeah start with the relay swap.

Let me know how that goes.

I unfortunately have a ton of experience with this sort of thing.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #16
Ok I plan on doing the relay swap tomorrow, only a half day of school.

I was just trying to get the hood off real quick and took the 2 screws out by the gauges. What do I take apart after to get it to come off?

Thanks for answering my stupid questions in advance
 

·
Registered
Joined
·
1,310 Posts
Just push the hood up towards the handle bars and it'll come right off. Next you can either let it hang or unplug the harness that goes to the lights to get it out of the way.
 
1 - 20 of 43 Posts
Top