09 kfx450r bogging when hot or after 20 min of riding - Kawasaki KFX450 Forum :: KFX450HQ.com
General Discussion Talk about anything on your mind here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 11-03-2019, 01:30 AM Thread Starter
Junior Member
 
Dillon Devine's Avatar
 
Join Date: Oct 2019
Posts: 9
View Dillon Devine's Photo Gallery(0)
09 kfx450r bogging when hot or after 20 min of riding

Hello so I have a 09 kfx450r with FCI PCV and auto tune and it seems to run perfect when I start it when it's cold no bogging but after 10-20 min after riding I get this nasty bog at 3/4 throttle my fan is wired to my high beams and battery is perfect anyone know what the issue could be thanks
Attached Thumbnails
Click image for larger version

Name:	DA13D0BC-072A-4DB3-8C23-F10729D98520_1572755411259.png
Views:	10
Size:	4.16 MB
ID:	24706  
Dillon Devine is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 11-03-2019, 02:49 PM
Junior Member
 
FranciscoG831's Avatar
 
Join Date: Sep 2019
Location: Cen-Cal
Posts: 20
View FranciscoG831's Photo Gallery(0)
Have you replaced the fuel strainer?
FranciscoG831 is offline  
post #3 of 16 (permalink) Old 11-03-2019, 02:51 PM Thread Starter
Junior Member
 
Dillon Devine's Avatar
 
Join Date: Oct 2019
Posts: 9
View Dillon Devine's Photo Gallery(0)
No replacing the water temp and map sensor first ordered oem ones today
Dillon Devine is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 11-04-2019, 12:00 AM
Super Moderator
Premium Member
 
Dust Devil's Avatar
 
Join Date: Oct 2009
Location: Lake Havasu city, Arizona
Posts: 9,512
View Dust Devil's Photo Gallery(0)
Quote:
Originally Posted by Dillon Devine View Post
No replacing the water temp and map sensor first ordered oem ones today
Valves needs adjusting....!!!!

Valve Clearance: between cam and valve lifter
Standard:
Exhaust 0.17 ∼ 0.22 mm (0.0067 ∼ 0.0087 in.)
Inlet 0.10 ∼ 0.15 mm (0.0039 ∼ 0.0059 in.)
If the valve clearance is not within the specified range,
adjust it.

Check with Site Sponsors "First"

(Immortal ATV)
Todd
http://immortalatv.com
1-(800)380-9646
[email protected]
Save 5% off $100 or more, use coupon code: KFX450HQ

(KB Motor-sports)
Website:
http://www.kbmotorsportsonline.com

(Discount Tire)
At The Store: www.discounttire.com
To Your Door: www.discounttiredirect.com
Sales and Technical: 1.888.459.4080




Dust Devil is online now  
post #5 of 16 (permalink) Old 11-04-2019, 10:19 PM
Senior Member
 
blue99stroker's Avatar
 
Join Date: Jan 2014
Location: Northern California
Posts: 1,916
View blue99stroker's Photo Gallery(0)
The fan and high beans would be too much draw together.

I agree with DD.

You have a valve getting tight

08 KFX450r- DASA, FCI, Stg 2 Hotcams, Wiseco FI, Dynatek Coil

Race Tech dual rate front springs, GT thunder XC Link and Race tech spring, LSR +2 Arms and LSR Axle

Poly Case Saver, Streamline Stabilizer, PRM Skidplates, Pro Armor Bumpers, Tusk Heel Guards, IMS 3.7 tank, 6K HID

Next up: Dasa Port Job, JE Pro 12 12.8 piston
blue99stroker is offline  
post #6 of 16 (permalink) Old 11-07-2019, 01:50 PM
Senior Member
 
Blayzin212's Avatar
 
Join Date: Jan 2019
Posts: 326
View Blayzin212's Photo Gallery(0)
Yes, the fan gets it's own relay because it draws so much current. If the lights are halogen instead of led they draw a good bit as well. The power for the lights run through the ecu where as the fan does not normally. The ecu is a cdi as well and is initializing the coil to fire. In theory the fan running through the ecu could potentially be drawing the ignition down to the point that its having a hard time keeping the spark plug lit under full throttle turbulence.

Just brainstorming

Sent from my SAMSUNG-SM-G935A using Tapatalk
Blayzin212 is offline  
post #7 of 16 (permalink) Old 11-07-2019, 02:10 PM
Senior Member
 
Blayzin212's Avatar
 
Join Date: Jan 2019
Posts: 326
View Blayzin212's Photo Gallery(0)
And keep all parts you are replacing so once you figure it out then you have good parts for troubleshooting in the future

Sent from my SAMSUNG-SM-G935A using Tapatalk
Blayzin212 is offline  
post #8 of 16 (permalink) Old 11-07-2019, 02:25 PM
Senior Member
 
Blayzin212's Avatar
 
Join Date: Jan 2019
Posts: 326
View Blayzin212's Photo Gallery(0)
I just looked at the wiring diagram for a while after writing my last post and I'm not sure if I'm right about the power for the lights having to pass through the ecu at some point but it does pass through the same relay that the ignition feeds from. Where it would only feed the fan relay 5 volts to turn on the 12 relay, instead of supplying the fan a full 12volts through the same relay along with the Amos the fan requires while its running

Sent from my SAMSUNG-SM-G935A using Tapatalk
Blayzin212 is offline  
post #9 of 16 (permalink) Old 11-07-2019, 02:27 PM
Senior Member
 
Blayzin212's Avatar
 
Join Date: Jan 2019
Posts: 326
View Blayzin212's Photo Gallery(0)
Amps the fan requires while its running.

Sent from my SAMSUNG-SM-G935A using Tapatalk
Blayzin212 is offline  
post #10 of 16 (permalink) Old 11-10-2019, 05:13 AM Thread Starter
Junior Member
 
Dillon Devine's Avatar
 
Join Date: Oct 2019
Posts: 9
View Dillon Devine's Photo Gallery(0)
With the fan off or on it does the same thing I replaced the map and water temp it still seems to spit flames if I Crack the throttle so I'm going to adjust the valves next see if that fixes the problem
Dillon Devine is offline  
Reply

  Lower Navigation
Go Back   Kawasaki KFX450 Forum :: KFX450HQ.com > KFX450 Headquarters > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KFX450 Forum :: KFX450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome