Go Back   Kawasaki KFX450 Forum :: KFX450HQ.com > KFX450 Performance > Engine/EFI/Drivetrain

Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications here.

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 12-18-2012, 07:22 PM
Dust Devil's Avatar
Premium Member
Premium Member
 
Join Date: Oct 2009
Location: Lake Havasu city, Arizona
Posts: 7,634
View Dust Devil's Photo Gallery(0)
Quote: Originally Posted by junkyard View Post
Did you ever figure out what the problem was. I have 2 KFX450's so I swapped the solenoids and that did not fix mine. Fuel pump comes on, Ive had a trickle charger on it for a while, turns over pretty easy when I put a socket on the crank, all the terminals I found are clean and tight & fuse is good on relay. Starting to get frustrated.
Does the starter crank the motor over, spins when you hit the starter button or nothing at all...???

Check battery voltage...12.8 volts standard...

Check the battery voltage when you press the starter button...

Could be a bad battery...!!!
__________________
Check with Site Sponsors "First"

(KB Motor-sports)
Website:
http://www.kbmotorsportsonline.com



(Zbroz racing)
http://www.zbrozracing.com


I'm building a "Nitrous Hill-Climber"!!!

Reply With Quote
KFX450HQ.com is the premier Kawasaki KFX Forum on the internet. Registered Users do not these ads. Please Register - It's Free!    
  #12 (permalink)  
Old 12-18-2012, 07:31 PM
prityboy69's Avatar
Senior Member
 
Join Date: Aug 2011
Location: marlinton west virginia
Posts: 3,611
View prityboy69's Photo Gallery(0)
Have you tried running a hot jumper wire directly to your starter to see if it turnes over that way?
__________________
Procom ECU,Motoworks FMI,Xceldyne Valve Springs,DASA+3 Throttle Body,Dasa Exhaust,+3 HotRods Crank,Hinson clutch,Hetrick CP 14:1 Piston, Hetrick Web Cams 493/216,ARP Head Bolt Stud Kit,Ported & Polished Head,CV4 Hoses,FCI Mean Green,Jeep 4.0 Coil,DustDevil Oil Cooler,Engine Ice,Blue Engine Plugs,Polly Case Saver,Hiper Tech 3 Wheel's,ITP Holeshot tires,ProArmor Pro Race Grab Bar,Pro armer kill switch,Lowered Sub Frame,Rath Nerf Bars With Heal Guards,Houser +2 Steering Stem, Alba Break Line Clamps,Fox Float Evol Shocks,Fox Podium rear shock ,Houser A-arms +2.25,DG skid,Tiger Racing hood,Bling Star Rotor Guard,Blue 757 E-Break cover,G-Force Rear Hubs,ODI GRIPS,QuadTech seat.
Reply With Quote
  #13 (permalink)  
Old 12-18-2012, 07:31 PM
Senior Member
 
Join Date: Jan 2011
Posts: 211
View rollo331's Photo Gallery(0)
pretty simple get a volt meter and check voltage at the starter with the button engaged.
voltage yes/no how much???? then we can help you more
Reply With Quote
  #14 (permalink)  
Old 12-18-2012, 08:03 PM
Junior Member
 
Join Date: Oct 2012
Posts: 3
View junkyard's Photo Gallery(0)
Yeah not sure why I have not tried to jump it but I will try that first then check voltages if that will not crank it over. I am leaving for 2 days so I will have to wait till then.
Reply With Quote
  #15 (permalink)  
Old 12-18-2012, 08:23 PM
Loopy's Avatar
Senior Member
 
Join Date: Jan 2012
Location: NC
Posts: 806
View Loopy's Photo Gallery(0)
Mine did the same thing and I had my battery on a tender.It showed 12.8 volts but no output prityboy suggested to see if the battery tender had evaporated the water out of the battery.Well it did I filled the battery back up with water and bam it has been fine ever since.Some people have had this problem if left on the tender and some dont.Hope this helps!
Reply With Quote
  #16 (permalink)  
Old 12-20-2012, 07:00 AM
Duster's Avatar
Senior Member
 
Join Date: Mar 2009
Location: North Carolina
Posts: 11,156
View Duster's Photo Gallery(0)
Quote: Originally Posted by junkyard View Post
Did you ever figure out what the problem was. I have 2 KFX450's so I swapped the solenoids and that did not fix mine. Fuel pump comes on, Ive had a trickle charger on it for a while, turns over pretty easy when I put a socket on the crank, all the terminals I found are clean and tight & fuse is good on relay. Starting to get frustrated.
The only think that clicks on the quad is the starter relay. Make sure it does it in both states it can start in... neutral and/or clutch pulled in.

Starter relays click when there is not enough power. The most common causes are...

- Lousy cable connections on battery end or relay end or starter end
- Poor connection on main plug that plugs in over the main fuse on the relay
- Dirty/bad thumb switch or start button
- Burnt contacts inside starter relays
- High amp draw from bad starter motor
- Dead/Floating cell in battery

With 2 KFX's you got it made if one of them is running. Check the wires, then start swapping parts.
__________________
CIRCUS RUNAWAYS RACING
#919 KFX450R



2014 Sponsors:
Circus Runaways Racing, NineOneNine Designs, X-TREAM CLEAN,
Wicked Thunder, CV4, ATV Four-Play, Teixeira Tech, Fox Racing Shox,
Houser Racing, Vanilla Gorrilla Racing, Yoshimura, Wiseco, Rekluse,
Turbo Blue Race Fuel, Rath Racing, ITP Tire & Wheel, KB Motorsports


Reply With Quote
  #17 (permalink)  
Old 12-21-2012, 10:14 PM
Junior Member
 
Join Date: Oct 2012
Posts: 3
View junkyard's Photo Gallery(0)
Connected jumpers to the battery and it started right up! Guess this is a lesson to everyone to always make sure it is not the battery before you go on with diagnosing everything else. The battery is showing a full charge and 12.8 volts but cannot start the bike. My battery is sealed so I cannot add water so guess I am going to have to go buy another. Thanks for all the help guys.
Reply With Quote
  #18 (permalink)  
Old 12-21-2012, 11:13 PM
Duster's Avatar
Senior Member
 
Join Date: Mar 2009
Location: North Carolina
Posts: 11,156
View Duster's Photo Gallery(0)
Dead/floating cell in battery...

Sometimes they will have full charge but no load capacity... low cca.

Other times they will show a bit discharged but jump to full charge rather quickly. But they don't really hold it.


Sealed batteries are the way to go... AGM, Gell, Lithium, etc. The serviceable kind just suck and don't give near as much service life before you have to start fooling with them. And lets be honest here... these are not car/truck batteries we are dealing with. They are tiny... and batteries are not forever anyways. When a sealed battery is gone a regular battery would have already been trouble for a long time.

Lithium batteries such as CV4 are great. 8 cell, 12 cell, etc...

As far as lead acid... Interstate, Yuasa, etc. I prefer Interstate there and recommend a TRX450ER battery instead or a relocated battery box and a stouter battery.
__________________
CIRCUS RUNAWAYS RACING
#919 KFX450R



2014 Sponsors:
Circus Runaways Racing, NineOneNine Designs, X-TREAM CLEAN,
Wicked Thunder, CV4, ATV Four-Play, Teixeira Tech, Fox Racing Shox,
Houser Racing, Vanilla Gorrilla Racing, Yoshimura, Wiseco, Rekluse,
Turbo Blue Race Fuel, Rath Racing, ITP Tire & Wheel, KB Motorsports


Reply With Quote
Reply

Lower Navigation
Go Back   Kawasaki KFX450 Forum :: KFX450HQ.com > KFX450 Performance > Engine/EFI/Drivetrain


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Search tags for this page

2008 kfx 450 clicks when goes to start

,

2008 kfx 450 just clicks when you try starting it

,

2008 kfx 450r wont start has a wierd noise

,
2010 rzr 800 wont start only clicks
,

2010 teryx starter just clickin

,

kawasaki teryx starter location

,

kfx 450 clicking noise when turned on

,

kfx 450r clicking wont start

,

kfx450 no start just clicks

,

kfx450r clicking when trying to start

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wont start up right?? dbowman96 Important Information 2 06-22-2010 12:41 AM
Clicking Noise blk00ss Important Information 1 03-14-2010 11:49 PM
Wont start??? Djr-xc-racer88 Engine/EFI/Drivetrain 1 12-05-2008 11:16 PM
wont start with electric start QuickKFX Engine/EFI/Drivetrain 8 11-20-2008 08:29 PM
when first start strange noise brian450r Engine/EFI/Drivetrain 3 10-08-2008 10:37 PM


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:37 AM.